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Getting to Know the Evidence Manager Interface
Evidence Manager is a unified video management software platform capable of remote device management, video review, 
and evidence gathering. It allows users to view live and recorded videos, manage devices & monitor their health, and also 
create evidence files necessary for legal matters. As a unified platform, it provides support for MobileView recorders, as well 
as other recorders. 

Evidence Manager requires a Windows computer, and can be installed in an enterprise or a standalone environment. It 
works with Depot Manager, which is a depot and device management software. To know more about Depot Manager, read 
the Depot Manager User Guide, available at https://community.safefleet.net/

Logging in to Evidence Manager
To use Evidence Manager to review videos as well as to create evidence files, you must first log in. If you selected to log in 
using credentials, and this is your first time logging in, use the default credentials: 

•	 User Name - admin

•	 Password - admin

After logging in, you will be prompted to set a new password, and select a security question. 

 NOTE: Accessing Evidence Manager Without Credentials                                                                                    

If you opted to access Evidence Manager without credentials, only perform steps 1 and 2.

2.	 Click Evidence Manager. 
-OR- 
Double-click the Evidence Manager desktop shortcut. 

3.	 If the User Account Control window appears, click Yes to proceed. The Evidence Manager login window appears. 

4.	 (First-time users) Follow steps 5 through 7, and then go to step 8.  
(Returning users) Skip to step 8.

To log in to Evidence Manager:

1.	 From the Start menu, go to All Programs > Safe Fleet.
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5.	 Provide the default administrator credentials, and proceed with the installation. 

6.	 On the Password Management - admin window, enter the old password and the new password.

7.	 Under Change Challenge Response, select a security question, and enter your answer.

 NOTE: Password Constraints                                                                                                                           

Your new password must be a minimum of 8 
characters, and must include at least: 

•	 1 upper case and 1 lower case letter

•	 1 number

•	 1 of the following symbols:  
~ ! @ # $ % ^ + - =

8.	 Click OK. The Evidence Manager login window appears for you to log in with the new password. 

9.	 Provide the login credentials:

•	 User Name: The username for logging in

•	 Password: The password for this user name

10.	 Click Login.
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Understanding the Evidence Manager Interface
In this section, you will learn to navigate through the Evidence Manager interface. You will also get a sense of the capabilities 
of the different menu options. 

A: Menu bar and Quick Access toolbar

B: Device Manager pane

C: Map view pane

D: Video display area

E: Layout Manager

F: Player controls, timeline, and collector controls

G: Metadata View pane, Metadata display

H: Bookmarks pane

A B

C

D E

F H

G

G
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File, View, Templates, Tools, and Help menus

This table describes the File, View, Templates,Tools, and Help menus.

Menu Use this to...

File Open media files, export media and evidence files, and redact tiles. 

View Preserve video aspect ratio, display video time, enable metadata player, and so on. Also select to keep 
the map centered. 

Templates Load, save, or delete a template. 

Tools Open the address book, manage users, change passwords, preserve video aspect ratio, update the 
offline maps, or configure Evidence Manager, manage licenses. 

Help Open the Evidence Manager help, and view the current version of Evidence Manager. 

Application Toolbar

This table describes the Application toolbar.

Symbol Description Use this to...

Open Media File Browse to a location to open a media file.

   
Export Evidence File Open the Export Evidence window to export evidence files. 

   
Address Book Open the address book for adding, removing, importing, and exporting devices.

   
User management Open the User Management window to add or modify users. 

   
Hide Metadata Player Show or hide the Metadata Player.

   
Redact tile For more about redaction, see "Redaction Overview" on page 103. 

Device Manager Pane

The Device Manager pane displays the following options:

Devices are digital video recorders that are fitted inside vehicles. They are listed under the Devices folder within Evidence 
Manager. As vehicles travel, cameras inside the vehicle continuously record videos, and save the recordings to these 
recorders. When vehicles enter into designated depots, videos stored in the recorder memory are downloaded to the Depot 
Manager server over a network. Sometimes, videos are also downloaded by physically connecting the hard drives from 
the recorders to workstations. The Devices option within Evidence Manager allows you to view device properties, view 
diagnostics, configure devices, upload and download configuration files, access device logs, and so on.
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Map View 

Evidence Manager can track vehicles, and display their positions on an in-application map. If a device has the capability of 
recording GPS data, Evidence Manager uses this data to track the route of the vehicle in which the device is fitted. Typically, 
Evidence Manager reads the coordinates within the media files to determine the position of the vehicle at a given time. 
Multiple positions together define the route that the vehicle travels.

Vehicle tracking on maps is only available on Live/Playback when playing videos at normal speed. On the map, the vehicle 
position is represented by a tracking line, along with the vehicle's location and speed information. 

To view tracking information on the map, Evidence Manager must be connected to the Internet. Once connected, Evidence 
Manager connects to the local map of your area on https://www.openstreetmap.org/about, in order to display the local map 
inside the Map View window. A vehicle's position is displayed on a map. However, if Evidence Manager is not connected to 
the Internet, the location of the vehicle is displayed on a blue background.

A docking station provides a way for hard drives from compatible recorders to connect to Evidence Manager. Hard drives 
can be physically connected to a computer or a network. Evidence Manager automatically searches for compatible hard 
drives connected to computers within the network, and lists them under the Docking Stations folder. If a hard drive is 
removed from the computer, it disappears from the Docking Stations folder.

Once a hard drive is added to the tree, you can perform operations such as:

•	 Play a video from the beginning, using the "Go to date" option on the timeline bar to filter the video to any date and time

•	 Use video player controls such as fast forward, fast reverse, and play/pause to control the media

•	 Access log files

Workstations are other computers on which Evidence Manager is installed. Because instances of Evidence Manager on 
different workstations communicate over the same network, you can use your instance of Evidence Manager to access 
videos from other workstations. However, the ability of Evidence Manager to connect to other Evidence Manager instances 
depends on the messaging protocol selected by the administrator when configuring the system.

Evidence Manager provides a way to view videos from devices by physically connecting the devices to a computer. The 
Service Port option allows you to physically connect a device, and directly view videos stored in its hard drive. When used 
this way, a hard drive is connected by means of a compatible cable to a computer on which Evidence Manager is installed. 
The Service Port option is used to set an IP address for the hard drive, so that Evidence Manager can connect to it.

Map without Internet

Map view with Internet
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Video Display area

The video display area plays videos recorded earlier, or currently recording. Once a video is accessed, it starts playing in the 
standard tile layout. Evidence Manager supports the following standard layouts: 1×1, 2×2, 3×3, 4×4, and 5×5. The custom 
tile layout has 1 large tile and 7 smaller surrounding tiles. A tile is representative of a channel to which a camera is assigned. 
The evidence file might have multiple tiles depending on the recorder (and hence the number of supported channels) on 
which the video was recorded.

Layout Manager

The following table describes the layout manager.

Icon Menu Use this to...

Video Post Processing Change brightness, contrast, saturation, and hue. 

Note: This control is available for MobileView media only.

Sound Enable audio, or adjust the volume of the videos on cameras that are 
currently active.

Note: This control is available for MobileView media only.

Paging Open multiple pages of video tiles.

Layout Selection Change the tile display of the videos. Standard tile layouts include 1×1, 
2×2, 3×3, 4×4, and 5×5. The custom tile layout has 1 large tile and 7 
smaller, surrounding tiles.

Double-click a tile to maximize or minimize it.

Adjust Camera Order Change the camera display order.

Overlay Display the device ID and the time in milliseconds.

Maximize/restore Viewer Maximize the current layout to full-screen mode.

Close all tiles Close all videos streaming in the current layout tiles.
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Player Controls

The following table describes the player controls.

 NOTE: Playback Controls	

In Playback Mode, ALL the controls listed in this table are active. In Live Mode, ONLY the Play/Pause control is active. 

Menu Use this to...

Play/pause Play or pause the selected video at normal speed.

Previous frame Play the previous frame of video. When you click this icon, the video plays 
forward.

Fast rewind Play the current video in reverse mode at 1x, 2x, 4x, 8x, or 16x speeds. Click this 
icon to increase the speed. 

2x reverses the video by 1 second, 4x by 2 seconds, 8x by 4 seconds, and 16x by 
8 seconds respectively.

Next frame Play the next frame of the video. 

Fast forward Play the current video in forward mode at 2x, 4x, 8x, or 16x speeds. Click this 
icon to increase the speed. 

2x advances the video by 1 second, 4x by 2 seconds, 8x by 4 seconds, and 16x 
by 8 seconds respectively.

Playback/Live slider Play a live or a previously recorded video. For playback video, move the slider to 
Playback. For live video, move the slider to Live.

Main/Sub slider Play the video in Primary or Secondary stream. This slider is only enabled 
when you open a video from a device. If you set the slider to Primary, the video 
plays with a higher resolution, and the file size is larger. If you set the slider to 
Secondary, the video plays with a lower resolution, and the video size is smaller.

Timeline Controls

The following table describes the timeline controls.

Menu Use this to...

Zoom out Zoom out of the timeline.

Zoom in Zoom in on the timeline.

Center timeline Position the timeline pointer to the center of the timeline.

Go to date Open the calendar to choose a specific date and time. Once selected, the video 
starts playing from the selected date and time.
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Collector Manager

The following table describes the Collector Manager.

Menu Use this to...

Export snapshot Take a snapshot of the current video.

Export a media file Export the video that is playing on selected cameras.

Add bookmark Add bookmarks to the current media.

File information View the file information of the video that is playing.

Metadata View

The Metadata View pane lists all the events that are configured within 
the device to which Evidence Manager is currently connected. These 
events appear as a color-coded list, with a Yes/No entry against 
each type of event. As the video plays, an entry may change from the 
default value of No to Yes. This implies the occurrence of a particular 
event.  

The Metadata Player pane below the timeline controls bar displays 
a graphical representation of events as they occur in the associated 
video. 

If an  event occurs, the corresponding 
No will change to Yes

Bookmarks Window

The Bookmarks window displays a list of bookmarks that are added to 
a video. Bookmarks are notes that represent additional details related 
to a particular clip within a video file. Bookmarks provide better context 
for the video and are also useful for finding specific sections of video 
on another day.

Bookmarks added to the video 
are listed here



© Safe Fleet | NOVEMBER 2021 | All rights reserved | Part #: 700-1157 R15.0

Evidence Manager User Guide

p. 13

Accessing Media From a Source of Your Choice

Accessing Media From a Source of Your Choice
If you are a reviewer, you might need to review media that captures a recorded incident. A careful review will help determine 
if the media can be used to create evidence files. 

Evidence Manager can access media from several sources:

A: Other workstations, depending on the network topology 

B: A device connected via its Service Port, appearing under Service 
Port

C: Docking stations

D: USB Sticks: USB storage devices used for Nexus Checkout

E: Devices that are associated with Evidence Manager

F: Physical locations, both from the computer on which Evidence 
Manager is installed, as well as network drives

A

B

C

D

E

F

Accessing Media Stored Locally or from a Network Drive
1.	 Log in to Evidence Manager. 

2.	 Go to File > Open Media File. 
OR 
Click the Open Media File icon. 

3.	 Browse to, and select the file, and then click Open. You can select media files with the following extensions: .avr, .avs, 
and .video.

Accessing a Video from a Mobileview Device 
1.	 Log in to Evidence Manager. 

2.	 Expand Devices. Right-click the device of your choice, and click Connect. 

3.	 Drag the device on to the camera tiles.  
OR 
Right-click the device, and click Open Live to open the live video. 

Viewing Live Video

Move the slider on the player control to Live to view the video that is currently recording. 
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Viewing Recorded Video

Move the slider to Playback to view previously-recorded video. On the Go to date time 
window that appears, set the date and time of the recorded video, and click OK.  

Stopping Video Playback from a Mobileview Device

Right-click the device, and click Close to stop playing the video. 

Selecting a Stream for Playing Video from a Mobileview Device
•	 Primary: Plays the video in higher resolution.  

•	 Secondary: Plays the video in lower resolution.  

Playing a Video From a Workstation
1.	 Under Home , expand Workstations, and select a workstation of your 

choice.  

2.	 Browse to the location where your file is stored, select the file, and click 
Open. You can select videos with the following extensions: .avr, .avs, and 
.video. 

Viewing the Camera Properties for this File

Right-click the file, and click Properties to view the camera properties of this 
file. 

Stopping Video Playback from a Workstation
Right click the file, then click Release to stop playing the video. 

Playing a Video from a Docking Station
1.	 Under Home  in the left pane, expand Docking Stations. 

2.	 Right-click the docking station of your choice, and click Go to. 

3.	 Under Select date time on the Go to date time window, set a date.

4.	 In the Start Time box, set a time. 

5.	 Click OK.

Stopping Video Playback from a Docking Station
Right click the docking station, then click Close Videos to stop playing the video. 
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Accessing Disk Analysis Data
Disk analysis is a color-coded graphical representation of the type of data that is stored on the hard drive within a docking 
station. It displays information such as total recorded video, alarms, events, video loss, and accelerometer data.

A docking station behaves similarly to a device (recorder). That is why this procedure is exactly the same as the procedure 
described in the Managing Devices chapter. 

 NOTE: Gray Periods on Disk Analysis	                                                                                                                                 

On a disk analysis display, periods where no video was recorded are displayed in gray.

To access disk analysis data:

1.	 Log in to Evidence Manager.

2.	 Expand Docking Stations under Home  in the left pane, and find the docking station of your choice. 

3.	 Right-click this docking station, and click Disk Analysis. Evidence Manager retrieves and displays the disk analysis data 
in the Disk Analysis window. 
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Examining the Disk Analysis Data

The legend at the top describes the type of data that this device contains. 

Use the zoom controls in the top-left corner for zoom-in, zoom-out, and zoom-fit controls.  
OR 
Click Zoom Fit in the bottom-left corner for zoom-fit controls.  
OR 
Use the scroll wheel of your mouse to zoom in or zoom out of the video.

To see the most-recent disk analysis data, click Refresh. Sometimes, the disk analysis data is not displayed the first time. In 
this case, click Refresh again. 

Validating Video Files
The firmware embedded in the H-series of recorders computes hash values for every video that is recorded. These hash 
values serve as an integrity check of the recorded videos, and are preserved every time the videos are exported.

Evidence Manager has the capability of validating the integrity of the media files by using the associated hash values. This 
is useful in scenarios where local copies of videos are made. Consider an example where a recorder was accessed, and a 
local copy of the video it recorded was made. When this video is played in Evidence Manager, Evidence Manager can use the 
hash function associated with the video to determine whether the integrity of the video has been maintained. 

 NOTE: Supported Recorders

At this time, Evidence Manager can only validate videos recorded by non-MobileView recorders provided that:

•	 The hash computation feature was enabled on the recorders 
-OR-

•	 The videos were hashed and encrypted as part of the archive process.

Playing Video from the Disk Analysis Window

Double-click the graph at the point that represents the start time of the video to play video from this hard drive. 

 NOTE: Which Media Files Can Be Validated?

This procedure is only applicable for media files that are accessible from local storage, networked drives, or 
workstations other than yours. This procedure is NOT applicable for videos that are directly accessed from 
devices (recorders) or docking stations.  

To validate media files: 

1.	 Log in to Evidence Manager. 

2.	 Open the video from a workstation, local storage, or networked drive. For more information, see "Accessing Media 
From a Source of Your Choice" on page 13.
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3.	 Wait until the video starts playing. 

4.	 Go to Tools > Validate Archive. The Validate Archive dialog box appears.

5.	 Provide the following details:

•	 Start Time: The start date and time of the video excerpt that you want to validate. 

•	 End Time: The end date and time of the video excerpt that you want to validate.

6.	 Click Start. 

7.	 (Optional) To stop the validation, click Stop. 

Understanding the Validation Results

Once the validation completes, the results of the validation appear in the Validation Complete message box. 

•	 If the validation is successful, you will see the following message: Validation completed successfully.

•	 If the validation is not successful, you will see the following message: Validation failed at <block number> 
(<timestamp>, <channel number>) 
This message indicates that the validation of the video failed at the block represented by <block number> and on 
the channel represented by <channel number>. The timestamp allows you find the exact point in the video where the 
validation failed. 

 NOTE: Next Steps After Validation Failure	

If the validation of a media file does not complete successfully, get in touch with the user who created the media file. 
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Setting a Preferred Layout
Evidence Manager supports miscellaneous controls that will allow you to perform tasks such as setting video properties, 
adjusting camera tiles order, enabling audio, and so on. 

Layout Toolbar

Control Name Description/Process

Video Post Processing 1.	 Click the Video Post Processing icon.
2.	 On the Video Post Processing window, select the cameras 

that are currently live.
3.	 Adjust the brightness, contrast, saturation or hue, by moving 

the respective sliders. 

Audio On/Off *Click the camera whose audio you want to hear, and right-click 
Enable Audio. 

Page Turner Use the left and right arrows to navigate through multiple pages of 
camera tiles. 

Layout Selection 1.	 Click the drop-down arrow next to the layout icon.
2.	 Select one of the 12 layouts. The camera tile layout in the 

video display area changes, and the video starts playing in 
the active tiles.

Adjust Camera Order 1.	 Click the Camera Order icon.
2.	 On the Adjust Camera Order window, use the up/down 

arrows to change the order of the cameras, and click OK.

Overlay Click to enable/disable the overlay of the vehicle ID and time. 

Maximize/Restore Viewer Click to hide/restore the toolbar and the left pane. 

Close all tiles Click to close the video display area. 

*Audio On/Off 

Mobileview Recorders: Click the sound icon in the top-right corner. If need be, adjust the volume of the cameras using the 
volume mixer. More than one audio channel can play simultaneously. 

Other Recorders: Click the sound icon in the top-right corner. If need be, adjust the volume of the cameras using the volume 
mixer. Only one audio channel can play at a time.
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Other Layout and Playback Settings
These settings include the following: 

•	 Preserving the Video Aspect Ratio

•	 Displaying the Playback Time

•	 Keeping the Map Centered

•	 Displaying the Status Bar

Open the evidence file. For instructions, see  "Opening Evidence Files in Evidence Player" on page 64.

Using the Metadata Player
The Metadata Player provides a summary of all events, alarms, and inputs recorded with the video. When you enable the 
metadata player, and select events, a graphical display appears. The graphic display is a quick way of knowing that a video 
contains events without viewing it completely. 

This display indicates that for the current video, Evidence Manager keeps track of the selected events. When these events 
occur, the entry against the events under the Metadata View pane changes from No to Yes. 

 NOTE: To Which Video are these Settings Applicable? 	

Metadata settings are applicable only for the video that is currently open. To enable the metadata player for another 
video, repeat the following procedure for that video.

To... Do the following...

Maintain the aspect ratio Go to View > Preserve Video Aspect Ratio

Display the time in millisecond while the video plays Go to View > Display Milliseconds

Display time as the video plays Go to View > Display Video Time

Keep map centered Click View > Keep Map Centered

Display the status bar at the bottom of the EP 
interface (displays video playback status and 
evidence file location)

Click View > Status Bar

 NOTE: Different File Extensions and Metadata Settings	

Metadata settings for videos having the .video extension are not the same as the metadata settings available for videos 
with .avr and .avs extensions respectively. Therefore, separate instructions for using the Metadata Player are provided 
for both. 
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Using the Metadata Player for .video Files

Follow these instructions for media recorded by MobileView devices (represented by .video extension).

1.	 Log in to Evidence Manager.

2.	 Open a MobileView video following instructions in "Accessing Media From a Source of Your Choice" on page 13.

3.	 Enable the Metadata Player, by clicking View > Metadata Player.

4.	 Click View > Metadata Player Settings.  
OR 
In the Metadata Player area below the timeline, right-click and select Metadata Player Settings. 

Selecting the Inputs for .video Videos

1.	 On the Metadata Player Settings window, click the Device Input Settings tab. 

2.	 In the Show Graph column, select the check boxes coinciding with either digital inputs or analog inputs. 

a.	 If necessary, click the color box next to the event, and set a color of your preference for the graphical 
representation, as well as the legend in the Metadata View pane. 

 NOTE: Origin of Input Signals                                                                                                                                 

These inputs originate from the device or third-party devices that are configured to work with the device (recorder). 

b.	 Click the Integration Inputs Settings tab. 

c.	 Select the check boxes that coincide with J1939 or integration inputs. 
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 NOTE: Event Inputs                                                                                                                                               

These inputs are received from the devices. The digital inputs are custom, and are configured from the on-screen 
display of a device. The following analog inputs are available within the recorder: Latitude, Longitude, Direction, 
Speed, Acceleration X, Acceleration Y, and Acceleration Z. The additional two analog inputs are configured from 
the On-screen Display of the device. 

d.	 If necessary, click the color box next to the event, and set a color of your preference for the graphical 
representation, as well as the legend in the Metadata View pane.

e.	 Click OK. 

Using the Metadata Player for .avr and .avs Files

Follow these instructions for media recorded by devices other than MobileView devices (represented by .avr and .avs 
extensions respectively).

To use the metadata player:

1.	 Log in to Evidence Manager.

2.	 Open an .avr or an .avs media file following instructions in "Accessing Media From a Source of Your Choice" on page 
13.

3.	 Enable the Metadata Player by clicking View > Metadata Player.

4.	 Click View > Metadata Player Settings.  
OR 
In the Metadata Player area below the timeline, right-click and select Metadata Player Settings. 

Configuring the Inputs for .avr and .avs Videos

1.	 In the Show Graph column, select the check boxes that coincide with digital inputs or analog inputs.  

2.	 If necessary, click the color box next to the event, and set a color of your preference for the graphical representation, as 
well as the legend in the Metadata View pane.

3.	 Click OK. 

 NOTE: Origin of Inputs                                                                                                                                        

These inputs are received from the devices. The digital inputs are custom, and are configured from the on-screen 
display of a device. The analog inputs are available within the recorder. 
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Working With the Metadata Player
The Metadata Player provides a summary of all events, alarms, and inputs recorded with the video. As your video plays, you 
can opt to change the color of the graphical representation of metadata, as well as the legend in the Vehicle Info pane. 

Besides the Metadata Player, the timestamps of the video too, are displayed for every tile.  

Viewing the Metadata Chart

1.	 Open the evidence file. For instructions, see "Opening Evidence Files in Evidence Player" on page 64.

2.	 Enable the Metadata Player, by clicking View > Metadata Chart.

3.	 Observe the graphical display of the Metadata Player to get a sense of the events and incidents recorded in this video. 
The Vehicle Info pane contains the legend.

Configuring the Display Metadata Settings for the Metadata Player

1.	 In the Metadata Player area below the timeline, right-click and select Display Metadata Settings. The Metadata Display 
Settings Dialog appears.
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2.	 If necessary, click the color box next to the event, and set a color of your preference for the graphical representation, 
as well as the legend in the Metadata View pane, then click OK. The color of the event legend, as well as the graphical 
representation, changes. 

3.	 Right click in the Metadata Player area, and click Show Tooltip. Upon hovering your cursor over the graphical 
representation, a tooltip for each graphical representation will appear.

Rotating Videos
Evidence Manager has the ability to rotate videos that have been recorded by cameras with a 90-degree mount or a 
180-degree mount. You can rotate multiple channels related to the video at the same time. Videos rotated this way are 
easier to view for reviewers.

 NOTE: Which Videos Can Be Rotated?	

These types of videos can be rotated: These types of videos cannot be rotated: 

•	 MP4 videos •	 Dewarped videos

•	 Videos recorded by non-MobileView recorders •	 Videos recorded by MobileView recorders
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To rotate a video: 

1.	 Open the video following instructions in "Accessing Media From a Source of Your Choice" on page 13. Make sure 
that the video is in the MP4 format, or is recorded by a camera connected to a non-MobileView recorder. 

2.	 Right-click in the tile representing the channel you want to rotate. 

3.	 Go to Video Rotation Mode. 

4.	 Select one of these options: 

•	 Clockwise 90°: Select this option to rotate the videos by 90° in the clockwise direction.
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•	 Counterclockwise 90°: Select this option to rotate the videos by 90° in the counter clockwise direction. 

•	 180°: Select this option to rotate the videos by 180°.

5.	 To exit the video rotation mode, click Cancel Rotation. 

 NOTE: Can't See the Cancel Rotation Button?                                                                                                           

The Cancel Rotation button appears only after you have rotated a video. 
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Searching for an Incident
You can search for a live or a playback video in the following ways:

•	 By selecting a precise date and time from the calendar menu. This method allows you to search an incident. 

•	 By using the timeline to pinpoint the date and time the incident was recorded. This method allows you to search an 
incident that occurred at a specific time. 

•	 By using alarms and events as filters

Using the Calendar to Search for an Incident
You can use the calendar menu available on the bottom-right corner of the video display to search for an incident from: a 
workstation, a docking station, a connected device, or an actual physical location.

To search for an incident using the calendar:

1.	 Log in to Evidence Manager.

2.	 Open a video. For instructions, see "Accessing Media From a Source of Your Choice" on page 13.

3.	 Click the calendar icon at the bottom-right corner of the media display. The Go to date time window appears.

4.	 Select a date. 
-OR- 
Look for a day that is highlighted gray. The highlight indicates that video is 
present for that day.

5.	 Set Start Time, and click OK.

4.	 When the range selection playheads appear, adjust their position to select a time range.

5.	 Use the playhead (blue triangle icon) to seek and play the video.

Evidence Manager starts playing video from the time you selected. 

Using the Timeline to Search for an Incident
You can use the timeline to search for a specific incident that was recorded earlier or is playing live. 

To use the timeline to search for an incident: 

1.	 Log in to Evidence Manager.

2.	 Open a video. For instructions, see "Accessing Media From a Source of Your Choice" on page 13.

3.	 Hover the cursor over the timeline.



© Safe Fleet | NOVEMBER 2021 | All rights reserved | Part #: 700-1157 R15.0

Evidence Manager User Guide

p. 27

Searching for an Incident

Using Events, Alarms, and Inputs to Search for an Incident
Evidence Manager allows you to use alarms, events, and input signals as filters while searching for an incident recorded by 
a specific device. Alarms and events are triggered by the device. On the other hand, inputs are metrics that are recorded by 
devices. For example, acceleration. Inputs are both custom and available by default in devices. 

An example of an event is a medical emergency on the bus. Alarms are more specialized events, such as a scuffle inside the 
vehicle or an accident. Events and alarms are configured from the on-screen display of a device. You can use these events 
and alarms to search for videos within Evidence Manager.

To search for a video using events and alarms:

1.	 Log in to Evidence Manager. 

2.	 Search for a video from a device: 

a.	 In the left pane, expand Devices, right-click the device of your choice, and click Connect.

b.	 Click Search. 

3.	 Search for a video from a docking station:

a.	 Expand  the Docking Stations folder.

b.	 Right-click the docking station of your choice, and click Search. 

4.	 On the search window that appears, do the following:

•	 Start Time: Set the start date and time for the search. 

•	 End Time: Set the end date and time for the search. 

•	 Types of Alarms: Select the type of alarms you want to use as filtering parameters: Alarm/Event,  
Accelerometer, or Input/Signal. 

5.	 Click Search. A list of entries appears in the 
area below. Each entry represents a video.  

6.	 (Optional) Right-click an entry to play the 
associated media. 



© Safe Fleet | NOVEMBER 2021 | All rights reserved | Part #: 700-1157 R15.0

Evidence Manager User Guide

p. 28

Reviewing Evidence

Reviewing Evidence
If you are a reviewer, you might need to review media that captures a recorded incident. A careful review will help determine 
if the media can be used to create evidence files.

Using Timeline and Player Controls

Other timeline and playback controls allow you to manipulate the timeline, zoom 
in/out on the video, and add bookmarks, take a snapshot, or export media files. 

You want to... Use this control... And do this...

Zoom in/out of video Mouse scroll wheel Click on the video tile, and then use the mouse scroll 
wheel to zoom in/out. 

Video video within a time range Hover the cursor over the timeline. When the red 
and green playheads appear, move the playheads to 
select a time range. Use the current live or playback 
cursor (blue triangle icon) to seek and play the video.

Play back video from a specific 
time

Position your cursor at the desired time, and double-
click the timeline.

Center the playhead on the timeline Click the center timeline icon. 

Zoom in/out on the timeline Use the zoom-in and zoom-out icons to the right of 
the controls bar. 

Search for video for a specific  
day/time

See "Using the Calendar to Search for an Incident" on 
page 26.

Add a bookmark See "Adding Bookmarks to a Video" on page 30.

Take a snapshot See "Exporting a Snapshot" on page 38.

Export the media file See "Exporting a Single Media File" on page 33.

You can use the timeline and player controls to control the way your video is 
played. You can choose to view a video from a specific point on the timeline, use 
player controls, zoom in or out of a video, and so on. 
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Using Maps to Track Vehicle Positions
If a device has the capability of recording GPS data, Evidence Manager can use this GPS data to track the position of the 
vehicle in which the device was fitted. The visual tracking of the vehicle is done using the map feature. When Evidence 
Manager connects to the Internet, it reads the map of your local area from https://www.openstreetmap.org/about, and 
displays the vehicle position in the Map View window. As the vehicle travels, the GPS sensor of the device captures 
information about vehicle positions, which the Evidence Manager uses to track the journey of the vehicle. If needed, you can 
clear the previous route of a vehicle (represented by tracking lines). 

 NOTE: Vehicle Tracking Availability	

Vehicle tracking is only available on live videos and videos that play at normal speed.

To update the offline map, contact the Safe Fleet Technical Support team for an offline map file. The updated map will 
typically have the .gmdb extension. 

Opening a Video with Maps

1.	 Log in to Evidence Manager. 

2.	 Open the video. For more information, see "Accessing 
Media From a Source of Your Choice" on page 13.

Maximizing a Map View

On the bottom-left pane, click the maximize icon () to open 
the map. The vehicle location is displayed on the map at zoom 
level 8. 

Zooming In to/Out of a Map View

Maps can be zoomed at 16 different zoom levels.

Zoom In: Right-click within the map, and then click Zoom In.

Zoom Out: Right-click within the map, and then click Zoom Out.

Clearing the Vehicle Route 

Right-click on the route at the point from which you want the route to be cleared and click Clear Vehicle Route. As the 
vehicle travels ahead, a new tracking line representing its journey is displayed on the map.

https://www.openstreetmap.org/about
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Adding Bookmarks to a Video
Evidence Manager allows you to insert notes that function as bookmarks for video files. Bookmarks provide better context 
of the video, and are also useful for finding specific sections in a video on another day. 

To add a bookmark:

1.	 Open a .avs or a .video file following instructions in "Accessing Media From a 
Source of Your Choice" on page 13.

2.	 Click the bookmark icon. 

3.	 On the Bookmarks window, do the following:

a.	 Bookmark Name: Enter a name for your bookmark. 

b.	 Bookmark Time: Select a time within the video for which you want to add a 
bookmark.

c.	 Bookmark Notes: Enter additional comments if any, related to the video. 

d.	 Click OK. 

 NOTE: Supported Video Extensions	                                                                                                                                 

Bookmarks can be added to videos with either the .video or the .avs extension. At the moment, bookmarks cannot be 
added to MP4 files or .avr files.

Changing a Bookmark

1.	 In the Bookmarks pane, right-click a bookmark, and click Edit.

2.	 On the Bookmarks window that appears (see step 3 for screenshot), change either: Bookmark Name, Bookmark Time, 
or Bookmark Notes.

3.	 Click OK. 

Centering the Map 

1.	 Click View. 

2.	 Click Keep Map Centered.

Updating Offline Maps

1.	 Click Tools > Update Offline Maps.

2.	 Navigate to, and select the offline Google map, and click Open.
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Deleting a Bookmark

Right-click the bookmark in the Bookmarks pane, and click Delete.

Printing a Bookmark 

Right-click the bookmark in the Bookmarks pane, and click Print.

Playing the Video from a Bookmark Endpoint

Right-click the bookmark in the Bookmarks pane, and click Seek.

Copying the Bookmark Contents to a Clipboard

Right-click the bookmark in the Bookmarks pane, and click Copy to Clipboard.

Print Book-
mark

Delete 
Bookmark

Seek 
Bookmark

Copy to 
Clipboard

The bookmarks you created are saved to the video file, and appear in the Bookmarks 
pane to the right every time you open this video file. At the time of exiting Evidence 
Manager, you will be prompted to save the bookmarks that you added.

Defining Bookmark Ranges
A bookmark range represents a part of the total video duration, and is used to perform bulk export operations. Evidence 
Manager uses bookmark ranges to export portions of the video as individual files, or a set of files if you choose to export 
multiple channels. The files correspond to the recorded video in the bookmark range duration. You can specify multiple 
bookmark ranges depending on the periods of video that are of interest to you. Each bookmark range yields a separate 
video file. 

To add a bookmark range:

1.	 Open a video file following instructions in "Accessing Media From a 
Source of Your Choice" on page 13.

2.	 In the right pane, click the Bookmark Ranges tab.

3.	 At the point in the video duration where necessary, click the bookmark 
icon. Bookmarks ranges are added to the Bookmark Ranges list.

Bookmark 
Ranges tab is 
selected

 NOTE: Are Bookmark Ranges Permanent?	                                                                                                                                 

Bookmark Ranges are not saved to a video file; they are created only temporarily to enable bulk export of video files. If 
you close the file, the bookmarks ranges are lost. Therefore, right after you create bookmark ranges, you must perform 
bulk export of the video you require. 

4.	 Edit the bookmark range to include the entire duration you want to have in your exported file. See step 5. 
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Editing a Bookmark Range 

1.	 In the Bookmark Ranges pane, right-click a bookmark range, and 
click Edit Range.

2.	 On the Edit Range dialog box that appears, edit the duration by 
editing Start Time and/or End Time, and click OK. 

Deleting a Bookmark Range

In the Bookmark Ranges pane, right-click a bookmark range, and click Delete Range.

Bulk Exporting the Videos 

For more information, see "Bulk Exporting Media" on page 36.
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Exporting a Single Media File
After reviewing a video, you can make a local copy of this video. This is called exporting a media file. When you choose to 
export a media file, Evidence Manager opens the Export Media File window for you to complete the export operation. 

Pre-Selected Length for Exported Media Files

If the video that you are currently viewing is on a hard drive caddy (connected via a docking station) or on a recorder 
(connected directly), then when you open the Export dialog, a time range of 15 minutes will be pre-selected. This is the 15 
minutes immediately preceding the current playback cursor. However, this length of time is customizable. 

If the video is saved locally, then the pre-selected time range is the entire length of the file. 

Exporting a Single Locally Saved Media File

1.	 Load a video. For instructions, see "Accessing Media From a Source 
of Your Choice" on page 13.

2.	 Click the Export Media File Clip icon.

Exporting from a Device

1.	 Expand Devices under Home , find a device, and make sure that it 
is connected. 

2.	 Right-click this device, and click Export Media file. 

 NOTE: Limits of Exporting Live Videos	                                                                                            

If you attempt to export a live video, keep in mind that only the part of the video that is already recorded can be saved. 
Make sure that you select the date and time accordingly. 

Exporting Evidence
After reviewing evidence and finding relevant files, you can use Evidence Manager to do the following to export the files: 

•	 Export a Single Media File

•	 Use Bulk Export to export multiple media files

•	 Export a Snapshot

•	 Create Evidence Files

 NOTE: Size Limit for Exporting a 
Single Media File                                                                                           

You will receive a warning message if you 
attempt to export a single media file that is 
greater than 4 GB because the system will 
not allow you to export a single media file of 
that size. 

Exporting from a Docking Station

1.	 Expand Docking Stations under Home . 

2.	 Right-click the docking station from which you want to export the media file, and click Export Media file. 
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Exporting a Video from a List of Search Results 

1.	 Follow the instructions in the  "Using Events, Alarms, and Inputs to Search for an Incident" on page 27 to generate a 
list of events, alarms, or inputs. 

2.	 Right-click the video you want to export from the list of search results, and click Export Media file. 

a.	 On the Export Media File window, provide the following: 

 NOTE: Default Video Formats                      

The .avr and .avs extensions are available for 
videos that are recorded on devices other than 
the Mobileview devices. These videos can only 
be saved with the following extensions: avr, .avs, 
.avi, .mp4, or .exe. 

On the other hand, the .video extension is avail-
able for videos from MobileView devices only. 
Videos from the MobileView devices can be 
saved with the following extensions: .video, .avi, 
.mp4, and .exe. 

•	 Name: Enter a name for the video. For a system-generated file name, click Auto generate filename.  
Evidence Manager generates a file name in the format that you set while "Exporting a Snapshot" on page 
38.

•	 Type: Select the file type: .avr, .avs, .video, .avi, .mp4, and .exe. If you select .avs or .video, an Evidence Player 
instance is created along with the video. If you select .exe, Evidence Player is embedded inside the video.
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 NOTE: Resolution of Media Files                                                                                          

For proprietary file extensions (.video, .avr, and .avs), if you set Type to the same format as that of the 
source file, the Resolution list automatically changes to Native, implying that the exported file will inherit 
the resolution of the source file. The Resolution list might contain Native and/or other options, depending 
on the capabilities of the device.

•	 Resolution: If you are playing an .avr or an .avs video, and you set the type to .mp4 or .avi, choose Native, 
Medium (720x480), or High (1280X720) for the resolution. This creates one file per channel.  
For .avr or .avs videos having fewer channels, two additional options are available: Medium (720x480) - 
Composite or High (1280X720) - Composite. This creates a single file showing all channels in a grid.  
If you are playing videos recorded by a MobileView DVR, and you set the type to .mp4 or .avi, this value is 
auto-populated to Native.

•	 Frame Rate: Select Original if you want the exported video to inherit the frame rate of the source file. 
Otherwise, specify another value, such as 15 fps or 30 fps. 

•	 Folder: Select the folder where you want to save the media file. 

•	 Start Time and End Time: Set the start date and time, and the end date and time of the video clip to be saved.

•	 Stream: For .video files, select a stream type depending on the disk space. If there is sufficient disk space, 
select Primary to download a higher resolution, larger file. If there is a space restriction, select Alternate to 
download a lower resolution, small-sized file.  
For .avr videos, Stream cannot be changed, and is set to Primary. This is because for exporting these videos, 
only the Primary stream is supported. 

•	 Include Audio: Select this check box if you want to include audio along with the video. 

•	 Include Redaction: Select this checkbox if you want to redact the image for sensitive material. 

•	 Include Metadata Overlay: Select this check box to include metadata overlay in the exported file. If you select 
this check box, the metadata of the video will appear as an overlay in the exported video.

•	 Select All Cameras: Select this check box to select all cameras for video export. 

•	 Cameras: Select the cameras from which you want to save videos. If no camera is selected, you will see a "No 
cameras selected" message. 

3.	 Click Start to begin.

The Free Drive Size bar indicates the progress of the operation. If the download of a MobileView video is interrupted, a file 
with the .partial extension is created at the download location. If this happens, repeat this procedure again. When the export 
or save operation completes, a pop-up window appears displaying the path and the full name of the video.
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Bulk Exporting Media
After reviewing a video, you can export multiple excerpts of the video and save them as individual files. To do that, you must 
first specify bookmark ranges. Each bookmark range represents the duration of the excerpt. When a bulk export operation is 
run, Evidence Manager looks for all the bookmark ranges in the video, and extracts multiple media files, with each media file 
corresponding to a single bookmark range. 

Saving Media Clips

1.	 Load the video. For instructions, see "Accessing Media From a Source of Your Choice" on page 13.

2.	 Click the Export Media Clip icon.

Bulk Exporting from a Device

1.	 Expand Devices under Home , find a device, and make sure that it is connected. 

2.	 Right-click this device, and click Export Media. 

Bulk Exporting from a Docking Station

1.	 Expand Docking Stations under Home  . 

2.	 Right-click the docking station from which you want to export video, and click Export Media. 

Bulk Exporting from a List of Search Results 

1.	 Follow the instructions in "Using Events, Alarms, and Inputs to Search for an Incident" on page 27 to generate a list 
of search results. 

2.	 Right-click the video you want to export from the list of search results, and click Export Media. 

 NOTE: Video Extensions                                                                                                                               

The .avr and .avs extensions are available for videos that are recorded on devices other than the Mobileview 
devices. These videos can only be saved with the following extensions: avr, .avs, .avi, .mp4, or .exe. 

On the other hand, the .video extension is available for videos from MobileView devices only. Videos from Mobile-
View devices can be saved with the following extensions: .video, .avi, .mp4, and .exe. 

 NOTE: Video Stream Types                                                                                                                               

For proprietary file extensions (.video, .avr, and .avs), if you set Type to the same format as that of the source file, 
the Resolution list automatically changes to Native, implying that the exported file will inherit the resolution of the 
source file. The Resolution list might contain Native and/or other options, depending on the capabilities of the 
device.
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•	 Name: Enter a name for the media file. For a system-generated file name, click Auto generate filename.  
Evidence Manager generates a file name in the format that you set while "Exporting a Snapshot" on page 
38.

•	 Type: Select the file type: .avr, .avs, .video, .avi, .mp4, and .exe. If you select .avs or .video, an Evidence Player 
instance is created along with the media file. If you select .exe, Evidence Player is embedded inside the video.

•	 Resolution: If you are playing an .avr or an .avs video, and you set the type to .mp4 or .avi, choose Native, 
Medium (720x480), or High (1280X720) for the resolution. This creates one file per channel.  
For avr or .avs media having fewer channels, two additional options are available: Medium (720x480) - 
Composite or High (1280X720) - Composite. This creates a single file showing all channels in a grid.  
If you are playing a video recorded by a MobileView DVR, and you set the type to .mp4 or .avi, this value is 
auto-populated to Native.

•	 Frame Rate: Select Original if you want the exported video to inherit the frame rate of the source file. 
Otherwise, specify another value, such as 15 fps or 30 fps. 

•	 Folder: Select the folder where you want to save the media file. 

3.	 On the Export Media File window, provide the following:
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Exporting a Snapshot
A snapshot is a point-in-time image of a video. It functions as an image file of a part of the video. You can export a snapshot 
of a video that is playing wherever you feel necessary. 

 NOTE: Snapshot Generation	                                                                                                                                 

Evidence Manager uses the Windows-native screen capture tool to generate snapshots. When you capture a snapshot, 
Evidence Manager instructs Windows to export snapshots to the destination folder you selected. That is why you will 
notice that snapshots are NOT exported to the default Screenshots folder.

To export a snapshot:

1.	 Log in to Evidence Manager. 

2.	 Open a video from: a device, workstation, docking station, or a folder. For more information, see "Accessing Media 
From a Source of Your Choice" on page 13.

3.	 Click the Camera icon. 

4.	 On the Export Snapshot dialog box, do the following: 

•	 Use Bookmark Ranges: Select this check box to allow Evidence Manager to perform a bulk export operation. 
Evidence Manager uses all the bookmarks ranges that you defined to generate multiple video files, with each 
file corresponding to a single bookmark range. If you select this check box, Start Time and End Time are 
grayed out. 

•	 Stream: Select a stream type depending on the disk space. If there is sufficient disk space, select Primary to 
download a higher resolution, larger file. If there is a space restriction, select Secondary to download a lower 
resolution, small-sized file.  
For .avr videos, Stream cannot be changed, and is set to Primary. This is because for exporting these videos, 
only the Primary stream is supported. 

•	 Include Audio: Select this check box if you want to include audio along with the video. 

•	 Include Metadata Overlay: Select this check box to include metadata overlay in the exported file. If you select 
this check box, the metadata of the video will appear as an overlay in the exported video.

•	 Select All Cameras: Select this checkbox to select all cameras for video export. 

•	 Cameras: Select the cameras from which you want to save videos. If no camera is selected, you will see a "No 
cameras selected" message. 

4.	 Click Start to begin.

The Free Drive Size bar indicates the progress of the operation. If the download of a MobileView video is interrupted, a file 
with the .partial extension is created at the download location. If this happens, repeat this procedure again. When the export 
operation completes, a pop-up window appears displaying the path and the full name of the video.
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Creating Evidence Files
You can use Evidence Manager to create evidence files necessary for legal matters. Evidence Manager permits two ways to 
create video evidence files:

•	 As a folder containing the video and a Evidence Manager player instance. The evidence file in the folder has the .video 
extension.  

•	 As a single file that includes the video as well as a Evidence Manager player instance. This file has as the .exe 
extension. 

In both scenarios, media files can be opened only using the accompanying player, thereby ensuring that the video evidence 
is admissible as evidence. Evidence files created this way can be saved to removable media or a physical location on your 
computer. 

For information on how to play the evidence videos, see "Opening Evidence Files in Evidence Player" on page 64.

To export an evidence file:

1.	 Log in to Evidence Manager. 

2.	 On the menu bar, Click the Export Evidence File icon. 
OR 
Go to File > Export Evidence Files... 

a.	 Snapshot File: Select the destination where you want to save the snapshots. 

b.	 Resolution: Select either Fixed (640 width) or Native resolution. If you select Native resolution, the snapshot will 
use the resolution of the current video.  

c.	 Metadata: Select Include metadata to include the metadata of the video in the snapshot. 

d.	 Cameras: If you opt to manually select cameras, select the check boxes next to the cameras from which you 
want to take snapshots. Select the Select All Cameras check box to include videos from all the cameras in the 
snapshots.

5.	 Click Snapshot.

A snapshot of the video is created at the location you specified.
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3.	 On the Export Evidence Files window, do the following: 

a.	 Under Source Files, click Add Files. Navigate to and select the video files that you want to add to the evidence file. 

b.	 (Optional) To exclude a file that you no longer want to include, click the file in the file list, and click Remove Files. 

c.	 Click Include Player to include an Evidence Player instance in the same folder as this evidence file. 

d.	 Click Create Single File to create a single file that includes both the Evidence Player instance and the video. 

e.	 Copy the media files to a USB drive or a folder:

•	 Select Folder/USB, and in the Destination box, set the location where you want to save the video evidence.

•	 If you selected Create Single File, enter a name for the evidence file, and click Save. 

f.	 Burn a CD or a DVD:

•	 Click CD/DVD.

•	 In the Disc Info list, select the CD or the DVD. Disc details such as the disc type and available disk space are 
displayed in the area below. 

4.	 (Optional) If you selected Create Single File,  click Password Protect to provide a password to open this file. 

5.	 Click Export.

6.	 If you selected Password Protect, enter the password for opening the evidence file in the Password Protect box. 

The video evidence is created at the location you specified. The Export Status progress bar indicates the progress of the 
operation.  

 NOTE: Evidence File Creation Message                                                                                                                

If your evidence file is created successfully, 
a message box will appear indicating so. If, 
however, an error is encountered during the 
evidence file creation, an error message box will 
appear. If you see an error message, attempt 
the evidence file creation again. 
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Redaction Overview

Redaction is an add-on feature of Evidence Manager that has the ability to redact what you can see and hear in video. 
Redaction can auto-detect faces, and can also be configured to detect other sensitive imagery that is ultimately redacted 
(hidden) from your video evidence.

The top benefits of the Redaction feature are: 

•	 Simple to use

The Redaction feature is easy to use and requires no complicated additional tools. You can access Evidence Manager 
like you normally do, and with the help of the redaction interface, redact portions of video and audio that must be 
filtered. 

•	 Speedy redaction

Redacting objects is speedy; you can either opt for auto redaction of objects or manually select objects for redaction. 
In either case, Redaction will redact the chosen objects within a matter of minutes. 

•	 Support for video and audio redaction

The Redaction feature can redact video objects as well as the audio within videos. You can configure filters for video 
objects and also choose to either beep or silence associated audio.

•	 Multiple types of video redaction

The Redaction feature includes different types – Auto-Redact Faces, Dynamic element redaction, and Static element 
redaction. Through these different methods of redaction, you have greater control over the objects in your video file, 
and ultimately, the evidence.

•	 Greater control over redaction

You can choose to redact objects in forward frames, backward frames, or throughout the video if you wish. This way, 
you can have greater control over how far and how long objects within your evidence files are redacted.

Redaction uses a concept called "elements" to identify sensitive imagery, and eventually redact the imagery. In this context, 
Redaction categorizes sensitive imagery into two types of elements as follows: 

•	 A video element is a face, an object, a label, or any other item in video that needs to be redacted. Using the Redaction 
feature, you can redact elements within video that are sensitive. 

•	 On the other hand, an audio element refers to sounds or speech (often names or explicit language) that needs to be 
redacted.

 NOTE: Redaction

There is an extra licensing fee for accessing Redaction. Please contact your sales representative for more information. 
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Redaction Workflow

1	 Ensure that you are using the latest version of Evidence Manager. Also, if you are past the 
trial period, make sure that you activated the Redaction add-on feature. 

2	 Ensure that you set up redaction properties within Evidence Manager. 

3	 Extract a video in the MP4 format. 

4	 Redact the sensitive imagery within the video.

•	 Use Auto-Redact Faces to have Evidence Manager automatically detect faces and redact them for the duration 
you specify.

•	 Use Auto Track (Dynamic Redaction) to select areas within the video, and have Evidence Manager automatically 
track the areas and redact them. 

•	 Use Manual Track (Dynamic Redaction) to draw areas, and plot the path along which they will be redacted. 

•	 Use Static to draw areas within the video, and have them redacted throughout the video.

5	 Redact audio, if needed. 

6	 Edit video portions as well as the redacted audio, if needed.

7	 Examine the result of the redaction. Save the redacted video. 

Registering the Dynamic Redaction License
Static Redaction does not require a license. This means that you can use the Static Redaction as you would any other 
feature of Evidence Manager, provided that the Evidence Manager version you are using supports Redaction. 

Dynamic Redaction is available as a licensed add-on feature in the latest version of Evidence Manager. The Dynamic 
Redaction add-on must be registered before it can be used. To do this, you will need a license file, which you should have 
received from the Safe Fleet Sales team.   

By registering the Dynamic Redaction license, you will enable the following types of Redaction: 

•	 Video Redaction

•	 Auto-Redact Faces

•	 Auto Track (dynamic redaction)

•	 Manual Track (dynamic redaction)

•	 Audio Redaction
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6.	 Use Windows Explorer to browse to the location where the license file is saved. 

7.	 Select the license file. The status now changes to indicate that Redaction is registered. 

8.	 Click OK.

 To register the Dynamic Redaction license: 

1.	 Verify that you are using the latest version of Evidence Manager, and that the license file is available locally on the 
computer where Evidence Manager is installed. 

2.	 Log in to Evidence Manager.

3.	 Go to Tools > Licensing. 

4.	 On the License Management window, look for the status of Redaction under Current Status. The status will indicate 
that the trial license has expired. 

5.	 Click Register. 

This status indicates that 
the trial license has expired. 

 NOTE: What Might Prevent You From Successfully Licensing Dynamic Redaction 	                                                                                       

Redaction will not be registered if the license key contained in the license file has expired, or the license file is corrupt.

 NOTE: Trial Period For Redaction has Ended	

The Dynamic Redaction add-on was available for trial only until December 31, 2020. If you are using an earlier version of  
Evidence Manager, you will notice that Dynamic Redaction is no longer available. To continue to use it, follow the steps 
described in this procedure.
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To set redaction properties:

1.	 Log in to Evidence Manager.

2.	 Go to Tools > Settings. 

3.	 On the Settings window that appears, click the Redaction tab.

4.	 Under Filter Type, choose the type of filter: Blackout, Blur, or Pixelation. This selection determines how the video 
objects will be redacted. For example, if you select Blur, the objects you select for redaction will appear blurred. 

5.	 Move the Filter Strength slider to adjust the intensity of redaction. 

6.	 Under Default Bounding Box Shape, select either: Oval or Rectangle. This selection determines the shape of the 
redaction filter. 

7.	 Under Default Audio Redaction Type, select either: Silent or Beep. This determines how the audio will be redacted. For 
example, if you select Beep, you will hear a beep for the portions of audio you wish to redact.

8.	 Click OK.

Redaction Settings
In order to redact videos, you must first configure how you would want sensitive imagery to be redacted. To do that, set the 
following redaction properties: the type of redaction filter, the filter strength, the type of area, and the audio redaction type. 

 NOTE: Changing Redaction Properties	

Evidence Manager uses the values you set for the redaction properties to redact videos. However, you can change a 
few of these properties at the time of redaction as well. 
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Before you Begin
Before you begin, you must do the following:

•	 Create a local copy of the video you wish to redact in the MP4 format (to preserve the original file)

•	 Open the video file to redact

•	 Select the tile that plays the video you want to redact

Creating a Local Copy of the Video

To begin, export the video you want to redact in MP4 format. This way, the source file is not altered in any way. 

Start by carefully reviewing the source file, and then create a local copy. This is called exporting a media file. When you 
choose to export a video file, Evidence Manager opens the Export Media File window for you to complete the export 
operation. 

 NOTE: Video Extension  

Evidence Manager can redact videos only if they are in the MP4 format. 

Opening a Media File for Redaction

After creating a local copy of the media file you want to redact, open this local copy in Evidence Manager. To open a media 
file, follow the instructions given in "Step I: Play Media from a Source of Your Choice" on page 51. 

 NOTE: Video Plays Only in One Tile�

Evidence Manager supports only one video stream for MP4 files. That is why the MP4 plays only in one tile.

Selecting a Tile for Redaction

Before you can finally redact the video you opened, you must select the tile in which the video plays. Evidence Manager will 
redact only the elements playing in the tile you select. You can only select one tile at a time.

To select a tile for redaction:

1.	 Open the video that you want to redact. For more information, 
see "Opening a Media File for Redaction" on page 45.

2.	 Go to File > Redaction > Redact Tile. 
-OR- 
Click the Redact Tile icon. The icon looks like this:  
-OR- 
Right-click the tile playing the video you want to redact, and click Redact This Tile.  
The video opens in a single tile. Redaction menu options appear on the Evidence Manager UI.
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Redacting Video Elements
You can choose to redact a video using one of the following methods. The method you choose depends on the elements 
you want to redact, how long you want for them to be redacted, and how they move around in the video. 

 NOTE: Quick Help

For quick help on redacting elements, click the pencil () icon located in the bottom-right corner.

Automatically Detecting and Redacting Faces
The Redaction feature automatically identifies faces in the video, and creates yellow bounding boxes around these 
elements. The elements are then redacted for the duration you specify. 

Use this method of redaction, if you want Evidence Manager to recognize faces, and redact them for the duration you 
specify.  

Auto Face Detection includes support for the following: 

•	 Face directly looking at the camera

•	 Face turned to the side 

•	 Face turned up

•	 Face of all skin tones

•	 Face wearing glasses

 NOTE: Removing Redacted Elements

If your video file contains redacted elements that you want to delete, click the delete all () icon located in the  
bottom-right corner. 

 NOTE: Resolution of Video

Evidence Manager cannot auto detect faces in low resolution videos. That is why, use this method only 
if your video has high resolution.
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To auto detect faces:

1.	 Make sure you performed all the steps described in "Before you Begin" on page 45.

2.	 If needed, play the video to determine the elements that need to be redacted. 

3.	 Locate the redaction options at the bottom of the Evidence Manager window, next to the player controls. 

 NOTE: Quick Access from the Application Toolbar�

Some of the redaction menu options also have quick access icons on the application toolbar. The application tool 
bar is located beneath the top menu bar. 

4.	 Click Auto-Redact Faces.
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5.	 On the Automatic Face Redaction window, do the following:

•	 To redact faces for a portion of the video, select that video 
clip by setting Start Date, Start Time, End Date, and End 
Time under Select Time Frame.

•	 To redact the faces in the entire video, select the Choose 
entire video check box. 

6.	 Click Start. 

The progress bar displays the progress of the redaction. As Evidence Manager detects faces, yellow bounding boxes with a 
number appear around elements. The numbers follow a chronology indicative of the order in which the faces are detected. 
The shape of the area depends on what you selected while "Redaction Settings" on page 44.
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The Video Elements for 
Redaction pane lists the 
elements that represent 
faces next to yellow bars. 

After the redaction operation completes, you can view the faces that will be redacted and preview the redacted elements. 

Viewing the Faces That Will Be Redacted

Click the Play button and you will see yellow bounding boxes around each face that Evidence Manager detected. 

Previewing the Redacted Elements in the Video

Click the Preview Redaction icon .

As the faces are detected, a video element 
for each face is listed in the Video Elements 
for Redaction pane. 

 NOTE: Undetected Faces

Sometimes, Evidence Manager might not detect faces. For example, faces that are partially hidden 
might not be detected. If you notice undetected faces, you can use any of the methods listed under 
"Manually Selecting Elements" on page 49 to redact them. 

Manually Selecting Elements
This involves first identifying sensitive elements within the video, and then drawing a bounding box covering the elements. 
You can select the following types of elements: Static, Auto Track, and Manual Track. 

Selecting a Static Element

The Static element option allows you to select an element, such as a license plate, which appears at a single location. Use 
this method of redaction if an element is clearly visible, and it appears at only one location in the video. Static bounding 
boxes appear in green. 

To select a static element, first draw a bounding box, and then define it as a Static element, following the instructions 
described below.

To select a static element:

1.	 Make sure you performed all the steps described in "Before you Begin" on page 45.

 NOTE: Quick Access from the Application Toolbar

Some of the redaction menu options also have quick access icons on the application tool-
bar. The application tool bar is located beneath the top menu bar. 
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2.	 If needed, play the media to determine the elements that need to be redacted. 

3.	 Locate the redaction options at the bottom of the Evidence Manager window, next to the player controls. 

4.	 Locate the element you want to redact. For example, you might want to redact a rearview mirror. 

5.	 Now, draw a box around this element. Initially, you will see a yellow-filled box. The shape of this area is either oval or 
rectangle, depending on what you specified while "Redaction Settings" on page 44. Position the box carefully over 
the element. 

 NOTE: Clicking Help

If you click Help in the context menu, Evidence Manager will open the Evidence Manager User Guide. 

6.	 Release the cursor. A context menu appears. 

7.	 Click Static to make this area into a Static 
element. The box now changes to a green 
filled box. 
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A Static video element is listed in the Video Elements for Redaction pane. A numerical value in the bounded area represents 
the chronology in which Evidence Manager detects the static element. 

The Video Elements pane lists the Static 
elements next to green bars. 

8.	 Resize or reposition as necessary, and click Accept in 
the player controls area. 

Automatically Tracking an Element for Redaction

The automatic tracking method of redaction is used to redact elements that appear throughout the video, such that the 
location of the element in the video does not remain the same. For example, a license plate that appears at 55 seconds 
(00:55) into the video, and is seen in the video continuously thereafter, but at different locations. 

To do that, create an Auto Track element. In this method, Evidence Manager creates an Auto Track element with a blue 
bounding box.

Use this method if elements that must be redacted appear continuously in the video and are clearly visible. 

To automatically track an element: 

1.	 Make sure you performed all the steps described in "Before you Begin" on page 45.

2.	 If needed, play the video to determine the elements that need to be redacted. 

3.	 Locate the redaction options at the bottom of the Evidence Manager window, next to the player controls.

 NOTE: Quick Access from the Application Toolbar�

Some of the redaction menu options also have quick access icons on the application toolbar. The application tool 
bar is located beneath the top menu bar. 

After the redaction operation completes, you can view the elements that will be redacted and preview the redacted 
elements. 

Viewing the Element That Will Be Redacted

Click the Play button and you will see a green bounding box around the element you chose. This box indicates that the 
chosen element will be redacted throughout the video at the location where it is present. 

Previewing the Redacted Elements in the Video

Click the Preview Redaction icon .
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4.	 Locate the elements that appear at multiple places, which you want to redact. For example, you might want to redact a 
license plate that appears throughout the last 2 minutes of a video.  

5.	 Now draw a box around this element. Initially, you will see a yellow filled box. The shape of this area is either oval or 
rectangle, depending on what you specified while "Redaction Settings" on page 44. Position the box carefully over 
the element. 

6.	 Release the cursor. A context menu appears.

 NOTE: Clicking Help�

If you click Help in the context menu, Evidence Manager will open the Evidence Manager User Guide. 

7.	 Click Auto Track to make this area into an Auto Track element. The filled box changes to a box with blue boundary.

8.	 Resize it if necessary, and click Accept in the player 
controls area. 



© Safe Fleet | NOVEMBER 2021 | All rights reserved | Part #: 700-1157 R15.0

Evidence Manager User Guide

p. 53

Redacting Video Elements

A progress bar displays the progress of the bounding box creation. 
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Once the element is redacted, an Auto Track 
video element is listed in the Video Elements for 
Redaction pane.

The Video Elements pane lists the 
Auto Track elements next to blue bars. 

Manually Tracking Elements

The manual tracking method involves the use of Manual Track elements. When you choose the Manual Track bounding 
box type, Evidence Manager redacts the element along a path that you plot. Evidence Manager does this by first having you 
"draw" a path, and then remembering the path while redacting the element. 

Manual Track bounding boxes appear in red.

Use this method if you wish to redact elements that might be partially obscured when stationary, or might be moving in 
such a way that they might not be detected. Consider a scenario where a placard bearing a person's name appears at 46 
seconds (00:46) in the video. However, the placard moves around for the next 15 seconds, and is partially obscured multiple 
times. This means that Evidence Manager might not be able to detect the element as long as it is seen. This is when you use 
the Manual Track element, and then proceed to plot a path along which it travels. 

To manually track an element: 

1.	 Make sure you performed all the steps described in "Before you Begin" on page 45.

2.	 If needed, play the video to determine the elements that need to be redacted. 

3.	 Locate the redaction options at the bottom of the Evidence Manager window, next to the player controls.

 NOTE: Quick Access from the Application Toolbar�

Some of the redaction menu options also have quick access icons on the application toolbar. The application tool 
bar is located beneath the top menu bar. 

A numerical value in the bounded box represents the chronology that Evidence Manager assigns when it detects the 
element. 

After the redaction operation completes, you can view the elements that will be redacted and preview the redacted 
elements. 

Viewing the Element That Will Be Redacted

Click the Play button and you will see a green bounding box around the element you chose. This box indicates that the 
chosen element will be redacted throughout the video at the location where it is present. 

Previewing the Redacted Elements in the Video

Click the Preview Redaction icon .
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4.	 Locate the element you want to redact at multiple places. For example, you might want to redact a license plate that 
appears in the last minute of a video, but is partially hidden in the last 15 seconds. 

5.	 Stop playing the video. 

6.	 Draw a box around this element. Initially, you will see a filled box. The shape of this area is either oval or rectangle, 
depending on what you specified while "Redaction Settings" on page 44. 

7.	 Release the cursor. A context menu appears.

8.	 On the window, click Manual Track. The box now changes to a box with red boundary.

 NOTE: Clicking Help�

If you click Help in the context menu, Evidence Manager 
will open the Evidence Manager User Guide. 

9.	 Resize and reposition as necessary, and click Accept in 
the player controls area. 



© Safe Fleet | NOVEMBER 2021 | All rights reserved | Part #: 700-1157 R15.0

Evidence Manager User Guide

p. 56

Redacting Audio Elements

10.	 Now, click the Next frame button in the players control area until you see the Manual Track element move. 

11.	 Adjust the bounded box so that it covers the element at its new position.

12.	 Continue plotting the path taken by the element. 

A Manual Track video element is listed in the Video Elements for Redaction pane. A numerical value in the bounded area 
represents the chronology that Evidence Manager assigns when it detects the element. 

The Video Elements pane lists the Manual 
Track elements next to red bars. 

Redacting Audio Elements
Sometimes, there might be sounds and speech (often names or explicit language) that might need to be redacted. 
Depending on what you specified at the time of "Redaction Settings" on page 44, the audio is either beeped or silenced. 

To redact audio: 

1.	 Make sure you performed all the steps described in "Before you Begin" on page 45.

2.	 If needed, play the video to determine the elements that need to be redacted. 

3.	 Let the video play. Listen to the audio, and pinpoint the time at which the audio you want to redact is first heard. 

4.	 Click Redact Audio. 

After the redaction operation completes, you can view the elements that will be redacted and preview the redacted 
elements. 

Viewing the Element That Will Be Redacted

Click the Play button and you will see a green bounding box around the element you chose. This box indicates that the 
chosen element will be redacted throughout the video at the location where it is present. 

Previewing the Redacted Elements in the Video

Click the Preview Redaction icon .
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5.	 When two playheads with a pre-selected duration of 2 seconds appear beneath the timeline, use them to select the 
duration for which you want the audio redacted. Drag the playheads to do so.

When the audio redaction completes, an audio element is listed in the Audio Elements 
for Redaction pane. 

After the redaction operation completes, you can view the elements that will be 
redacted and preview the redacted elements. 

Previewing the Redacted Audio Element

Click the Preview Redaction icon .
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Changing a Redacted Element
You can edit video elements, as well as audio elements that you chose to redact earlier. 

Editing a Video Element
You can make the following changes for all types of video elements:

•	 Change the area shape

•	 Delete it from the entire video

Additionally, for Auto Track and Manual Track elements, as well as auto face detection elements, you can also make the 
following changes:

•	 Delete it from forward frames

•	 Delete it from backward frames

To change a video element:

1.	 Open the video that you want to redact. For more information, 
see "Opening a Media File for Redaction" on page 45.

2.	 Select the tile in which the video is playing. Go to File > 
Redaction > Redact Tile. 
-OR- 
Click the Redact Tile icon. The icon looks like this:  
-OR- 
Right-click the tile, and click Redact This Tile. The video 
opens in a single tile. Redaction menu options appear on the 
Evidence Manager UI. 

3.	 In the Video Elements for Redaction pane, locate the element you 
want to change. 

4.	 Right-click this element, and modify it:

•	 (All elements) To change the shape of the area, go to Bounding 
Box Type, and change the type to Oval or Rectangle. 

•	 (Auto Redaction, Auto Track, and Manual Track) To delete the 
element from the forward frames, click Delete Forward Frames. 

•	 (Auto Redaction, Auto Track, and Manual Track) To delete the 
element from the backward frames, click Delete Backward 
Frames.

•	 (All elements) To delete the element from the video, click Delete 
From Entire Video.
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Editing an Audio Element
You can make the following changes to an existing audio element:

•	 Change the range of the element, over which audio will be redacted

•	 Delete the audio element

To change an audio element: 

1.	 Open the video that you want to redact. For more information, 
see "Opening a Media File for Redaction" on page 45.

2.	 Select the tile in which the video is playing. Go to File > 
Redaction > Redact Tile. 
-OR- 
Click the Redact Tile icon. The icon looks like this:  
-OR- 
Right-click the tile, and click Redact This Tile.  
The video opens in a single tile. Redaction menu options appear on the Evidence Manager UI.

3.	 In the Audio Elements for Redaction pane, locate the 
element you want to change. 

4.	 Right-click the element to see the menu options. 

5.	 Edit the range of audio to be redacted:

a.	 Click Edit Range.

b.	 On the Edit Range dialog box that appears, set Start 
Time and End Time. 

c.	 Select an Audio Redaction Type: Silent or Beep. 

d.	 Click OK.

6.	 To delete the audio element, click Delete Range. 

Saving a Snapshot of a Redacted Video
A snapshot is a point-in-time image of a video. It functions as an image file of a part of the video. If you feel there are points 
in the redacted video that can be used to provide context related to the incident, you can create snapshots of the redacted 
video. These snapshots are saved as image files, and can function as evidence if necessary.

 NOTE: Editing Options�

The Delete Forward Frames and Delete Backward Frames options do 
not appear for Static elements.

5.	 To delete all the redacted elements, 
click the delete all () icon located in 
the bottom-right corner. 
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a.	 Resolution: Select Fixed (640 width) if 
you want the snapshot to have 640*480 
resolution. Select Native if you want the 
snapshot to have the same resolution as 
the source file. 

b.	 Snapshots File: Select the destination 
where you want to save the snapshots. 

5.	 Click Snapshot.

Exporting the Redacted Video
Once you redact the elements you want to, you must save the redacted file. This creates a local copy, which you can 
distribute as evidence. 

 NOTE: Clicking the Close Button�

If you click the close button (on mouse hover, reads as Close this video tile) in the top-right corner 
of the redacted tile, or the close button (on mouse hover, reads as Close all tiles) next to the Overlay 
check box, Evidence Manager will prompt you to export the video. If you choose to not export the 
video, you will be returned to the home page of Evidence Manager. 

To export the redacted video:

1.	 Ensure that you redacted all the elements as necessary. 

2.	 Click the Save icon. The icon looks like this:  
-OR- 
Click Export next to the player controls. 

To save a snapshot: 

1.	 Make sure you performed all the steps described in "Before you Begin" on page 45.

2.	 If needed, play the video to determine the point where a snapshot must be taken. 

3.	 Locate the snapshot icon at the bottom of the Evidence Manager window. The icon looks like this: 

4.	 On the Export Redacted Snapshot window, do the following:
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a.	 Name: Enter a name for the video. For a 
system-generated file name, click Auto 
generate filename. 

b.	 Resolution: Select either Medium (720x480 or 
High (1280X720).

c.	 Folder: Select the folder where you want to save 
the video file. 

d.	 Start Time and End Time: Set the start date and 
time, and the end date and time of the video clip 
you want to save.

e.	 Include Audio: Select this check box if you want 
to include audio along with the video. 

4.	 Click Start to begin. 

The Free Drive Size bar indicates the progress of the operation. 

3.	 On the Export Redacted Video window, do the following:
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Working With Evidence Files 
Evidence files are always created in an Evidence Manager proprietary format. This means that if an evidence file is meant 
for legal matters, you can only open it from Evidence Manager. As described in "Creating Evidence Files" on page 39, 
evidence files can be available as a folder, or a single file. In either case, when you attempt to view the video evidence, an 
instance of Evidence Player is first created, and the video in question starts playing inside this instance. 

Evidence Player is an application that can play evidence files. It is created every time you create an evidence file, along with 
the video that you exported. If you selected to create a single evidence file, Evidence Player is embedded inside the video. If 
you didn't select to create a single evidence file, then it is created in the same folder as the evidence file.

What Happens When Single Files (.EXE) Play
Reviewers create evidence files which are used during legal disputes. The evidence files are normally available as either:

•	 A single folder that 
contains the video as 
well as an instance 
of Evidence Player. 
Evidence Player is an 
application that plays 
the evidence files as 
well as videos exported 
from Evidence 
Manager. When you 
click the file of the type 
"Application" inside the 
folder, Evidence Player 
is initiated, and the 
video starts playing 
inside this player. 

•	 A single file that has 
the .exe extension. 
When you double-click 
this file, an instance 
of Evidence Player is 
initiated, and the video 
starts playing inside 
this player. 

This workflow describes 
what happens when you 
double-click the .exe file on 
your computer. 
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1	 You open an evidence file.

You double-click the .exe evidence file. This file contains an instance of Evidence Player plus the video that will 
subsequently open in the player. 

2	 The evidence file is launched. 

The .exe file or the application file creates temporary files inside the default temp directory of your computer. 

In the local temp directory, the following two types of files are created: 

•	 Video files 
These are files that are necessary to render the video.

•	 Control Files 
These are files that are necessary to initiate an instance of Evidence Player. 

3	 The player is initiated, and the accompanying video is rendered inside the player. 

An instance of Evidence Player is initiated. This instance is capable of rendering video. The video from the evidence file 
is rendered inside the Evidence Player instance. Viewers can view this video as it plays. 

4	 Viewers work with the evidence video that is playing. 

Viewers view the video as it plays. They might choose to perform tasks such as:

•	 Use the player controls to play/pause the media, loop the video, and so on

•	 Generate snapshots

•	 Add bookmarks

•	 Use timeline controls to zoom in and zoom out of the timeline, and center the timeline

•	 Use the calendar icon to play the video from a specific date and time

5	 The evidence file is closed. 

Once done, the viewer closes the Evidence Player instance. Temporary files created inside the local temp directory are 
deleted. 
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Opening Evidence Files in Evidence Player
The following procedure describes how to open evidence files. 

Make sure that you have the evidence file or the evidence folder on the computer where you want to open it. 

Playing Video From a Single Evidence File

Double-click the evidence file with the .exe extension. An Evidence Player instance is initiated, and the accompanying video 
starts playing in it.

 NOTE: Evidence File Distribution

Evidence files might be distributed in a removable media such as a USB, a CD, or a DVD.

Playing Video from an Evidence Folder

1.	 Open the folder containing the evidence file. 

2.	 Look for a file of the type "Application". 

3.	 Double-click this file. An Evidence Player instance is initiated, and the accompanying media file starts playing in it.

 NOTE: Folder Contents                                                                                                     

Inside the evidence folder, you will see a file with a .video, .avr, or a .avs extension. This is the video that 
is rendered, and played inside the Evidence Player instance. 
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Understanding the Evidence Player Interface
Evidence Player is only opened in conjunction with evidence files. Evidence Player interface functions are similar to Evidence 
Manager player functions. See "Getting to Know the Evidence Manager Interface" on page 5 for more about the 
functions common to both interfaces. Only functions unique to Evidence Player are described in this chapter. 

A: Menubar and Quick Access Toolbar

B: Video File Selector pane

C: Map view pane

D: Video display area

E: Layout Manager

F: Player controls, timeline, and collector controls

G: Vehicle Info pane

H: Metadata Player pane

I: Bookmarks pane

A B

C

D E

F H I

G
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Layout Manager
The layout manager in Evidence Player is the same 
as Evidence Manager except for the addition of the 
Camera Shift controls at the far left of the toolbar. These controls allow you to shift the cameras forwards and backwards, 
one tile at a time, through the tile layout until they are in the desired position. 

 NOTE: How Tiles, Channels, and Cameras Are Related	

A tile is representative of a channel to which a camera is assigned. The evidence file you have might have multiple tiles, 
depending on the recorder (and hence the number of supported channels) on which the video was recorded.
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Before you begin, do the following: 

•	 Insert a USB stick into the USB port of your workstation. Evidence Manager automatically mounts the USB stick. 

•	 Open Evidence Manager 

1.	 Click to find the USB stick under Home . 

2.	 Right-click the USB stick, then select Check Out in the pop-up window. 

Integration with SF Nexus
SF Nexus is a cloud-based digital evidence management system. 
SF Evidence Manager provides basic integration with SF Nexus. 

 NOTE: For SF Nexus users only           

This chapter describes functions that  
SF Evidence Manager can do in conjunction 
with SF Nexus. If you do not have SF Nexus, 
then this chapter does not apply to you. 

USB Check Out with SF Nexus

SF Nexus allows users to easily log into their in-vehicle device when the device is not supported by Wi-Fi. When users log 
into SF Evidence Manager with their SSO credentials, their department information (Officer ID, Device, Unit, list of Users, list 
of Evidence Categories) as well as device-specific configuration and firmware files are transferred to a USB stick (the Check 
Out function) instead of relying on Wi-Fi. Then the users insert that USB stick into the in-vehicle device to easily log in with 
their Officer ID, Device, and Unit automatically filled in. 
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A Check Out USB window appears. This dialog indicates 
that it is authenticating the user, and then a browser 
window opens with the SSO log-in prompt. Logging in via 
SSO authenticates the user. 

3.	 Log in with your SSO Email Address and Password. 

A window appears that asks if you want to open 
Evidence Manager. 

4.	 Click Open EvidenceManager. 

 NOTE: Logging in again? 

When you first opened SF Evidence Manager, you might 
have logged in locally. Now you are logging in via SSO 
authentication. So, yes, you might be logging in twice, but 
for different reasons and using different methods. 

A window opens that announces that you are now being 
returned to the application. 

You return to the Check Out USB window which now 
indicates that data is being retrieved. 

The data that is being retrieved is all of the Unit, Officer, 
and Device Type information associated with logged-on 
user's organization. 
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5.	 When the data retrieval is complete, you can then select 
a Unit (optional), an Officer, and a Device Type. 

If you select a Unit, the Officer and Device Type might be 
pre-selected.

After selecting an Officer and a Device Type, the 
Checkout button becomes active. 

6.	 Click Checkout. 

When you have successfully completed the checkout procedure, you should now be able to remove this USB stick from 
this machine, and install it in a device. The device should recognize this user, and log in. 

Nexus Log

When a USB checkout is successful, Evidence Manager creates a log entry in SF Nexus, recording metadata such as the 
checkout time, selected unit, and officer. 

Uploading Evidence from a USB Stick via Nexus 

The Upload Evidence option allows users to easily transfer H1 evidence files from a USB storage device to SF Nexus. 

Before you begin, do the following: 

•	 Insert a USB stick into the USB port of your workstation. Evidence Manager automatically mounts the USB stick. 

•	 Open Evidence Manager 

1.	 Click to find the USB stick under Home . 
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2.	 Right-click the USB stick, then select Upload Evidence in the 
pop-up window. 

A Sign-In window appears. This dialog indicates 
that it is authenticating the user and shows the 
Organization for the user.  

Then a browser window opens with the SSO log-in 
prompt. Logging in via SSO authenticates the user.  NOTE: Logging in again? 

When you first opened SF Evidence Manager, you might 
have logged in locally. Now you are logging in via SSO 
authentication. So, yes, you might be logging in twice, but 
for different reasons and using different methods. 

3.	 Log in with your SSO Email Address and Password. 

4.	 Click Open EvidenceManager. 

A window appears that asks if you want to open 
Evidence Manager. 
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5.	 (Optional) Click to select Remove Evidence from local drive after uploading if desired. When this option is selected, 
evidence files are removed from the USB stick after they have been successfully uploaded to SF Nexus. 

6.	 Click Begin Upload to begin the upload. 

A progress bar appears. When the files have been successfully uploaded, the progress bar indicates All files uploaded.

A window opens that announces that you are now 
being returned to the application. 

You return to the Upload Evidence window. 

7.	 Click Close to exit the Upload Evidence window when upload is complete.  
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Copying the User Database
As an administrator, when you create a user account, the account information is saved to a database that Evidence 
Manager maintains. This user database is local to the Evidence Manager installation. This means that the user account 
details are present on the computer on which it was created, and the account can be used to access Evidence Manager on 
this computer only.

You can, however, have a user account access multiple instances of Evidence Manager. For this to happen, the user account 
details must be present on each computer on which Evidence Manager is installed. This can be achieved by copying the 
user database (containing the user account details) to multiple computers.

This procedure describes how to copy a user database from one computer, to another computer.

To copy a database:

1.	 Log on to the computer from which you want to copy the user database.

2.	 Navigate to: C:\Program Files (x86)\Safe Fleet\Depot Manager\Evidence Manager.

3.	 Find the MvNav.db3 file, and save it to a removable storage media, such as a USB drive.

4.	 Log on to the computer to which you want to copy this database file.

5.	 Connect the removable storage media to this computer.

6.	 Copy the MvNav.db3 file to the C:\Program Files (x86)\Safe Fleet\Depot Manager\Evidence Manager folder.

 NOTE: Where To Find the User Account Information	

On the computer where you created a user account for accessing Evidence Manager, the user details are copied to the 
MvNav.db3 file inside the Evidence Manager installation folder.

To have user accounts maintained in this file to access Evidence Manager instances on other computers, you must 
copy this database file to the other computers.

 NOTE: When Copying, You Are Replacing	

When you attempt to copy the MvNav.db3 file to the new location, you will see a message box requiring you to replace 
the existing MvNav.db3 at the copy location. Proceed with the copy operation by choosing to replace the existing file.

After you copy the user database file to the new location, the user accounts from the source computer can be used to 
access Evidence Manager on the destination computer.
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Importing Devices from Depot Manager
Depot Manager and Evidence Manager both maintain a list of all devices that are added, including device details such as 
device name, device IP address, port, and so on. The address book is maintained in the same format in both Depot Manager 
and Evidence Manager. 

That is why you can use the Depot Manager address book to populate Evidence Manager with devices that are added to 
Depot Manager. This way, you do not have to add devices individually to Evidence Manager. Instead, you can quickly import 
multiple devices that are already recognized within Depot Manager. 

To import devices from Depot Manager:

1.	 Export the address book from Depot Manager:

a.	 Log in to Depot Manager.

b.	 Click Devices on the main menu to open the Devices window.

c.	 Click More, then select Export Address Book to save the current address book as a .csv file.

2.	 Ensure that the address book has the details of the devices you want to import in to Evidence Manager. 

3.	 Log in to Evidence Manager. 

4.	 If needed, delete all the devices, by right-clicking each device and clicking Delete under Devices.

5.	 Using the Import/Export feature, import the address book into Depot Manager:

a.	 Go to Tools > Address Book. 
OR 
Click the Address Book icon. 

 NOTE: This is an Advanced Procedure	

We recommend that you perform this procedure only if you possess advanced knowledge of how the Depot Manager 
-- Evidence Manager system works. 

  NOTE: Another Method                                                                                                                                          

You can import the address book by right-clicking Devices and then clicking Import Address Book. 

b.	 Navigate to the location where the address book is stored, select this file, and click Open. 

The devices are imported in to Evidence Manager, and appear under a folder having a name with the prefix "Import". 
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Dewarping Videos from Fisheye Cameras
Fisheye cameras use a fisheye lens to output broad, hemispherical video, albeit with a distorted appearance. The fisheye 
lens is able to capture a 360-degree all-encompassing view of an area, thereby eliminating blind spots. 

The videos captured by the fisheye camera give a complete picture of monitored areas, since they are output as 360-degree 
videos, which present a bird's eye view. However, it might be difficult to make sense of a fisheye video. To illustrate this 
further, look at the image below:

The image above represents a sample 360-degree output from a fisheye camera. As you can see, the image represents a 
bird's eye view; however, narrowing down to a particular area and observing details is not possible. That is why dewarping 
the video is essential. 

The dewarping of video is done with Evidence Manager.  

 NOTE: Dewarping is Not Permanent	

Evidence Manager only presents the 360-degree video in a view you choose. It does not actually convert the original 
video. 

 NOTE: Supported Cameras	

At the moment, dewarping is supported for the following fisheye cameras:

•	 Safe Fleet Interior 360 Fisheye IP (Interior Fisheye) Camera connected to the following recorders: TH8 and NH16

•	 MVC-9710-13-WI (MVC-9710) Camera connected to the 7000 series of recorders having Service Pack 3 of the 
related firmware

Documentation related to these fisheye cameras is available at: https://community.safefleet.net/

https://community.safefleet.net/
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Supported Dewarped Views
Evidence Manager supports the following dewarped views for the Interior Fisheye Camera and the MVC-9710 Camera 
respectively. 

Dewarped Views for Interior Fisheye Camera 
•	 Panoramic 180 

This option converts the existing fisheye video into a 180-degree wide-area coverage view of an area as seen by the 
camera in the "wall mount" position. This view is enabled when you select Panorama View > Wall Mount. 

•	 Panoramic 360 
This option converts the existing fisheye video into a 360-degree wide-area coverage view of an area as seen by the 
camera in the "desk mount" or the "ceiling mount" position. This view is enabled when you select Panorama View > 
Ceiling Mount or Panorama View or Desk Mount.

•	 PTZ 
This option splits the fisheye video tile into 4 quadrants, with one quadrant playing the original fisheye video, while the 
other quadrants play the pan/tilt/zoom (PTZ) view. Three mounting positions are available for the camera: wall, desk, 
and ceiling. The mounting positions indicate what the camera sees. For example, if you select PTZ View > Wall Mount, 
you see a PTZ view of the video as seen by the camera in the "wall mount" position. The PTZ view allows for viewing of 
three different areas within the video in greater detail.

 Dewarped Views for MVC-9710 Camera

•	 Panoramic 180 
This option converts the existing fisheye video into a 180-degree wide-area coverage view of an area.

•	 Panoramic 360 
This option converts the existing fisheye video into a 360-degree wide-area coverage view of an area.

•	 2*2 PTZ 
This option splits the fisheye video into 4 views: top, bottom, left, and right. The video plays in 4 separate camera tiles, 
with each tile representing a view (top, bottom, left, and right). 

•	 Fisheye + 3 PTZ 
This option retains the original fisheye view in one camera tile, and also splits the video into 3 additional camera tiles. 
On the fisheye view, 3 controls, represented by colored bounding boxes, are enabled. These squares represent the pan-
tilt-zoom (PTZ) capability of the camera. You can use these controls to change the video positions in the other camera 
tiles.

•	 Fisheye + 8PTZ 
This option retains the original fisheye view in one camera tile, and also splits the video into 8 additional camera tiles. 
On the fisheye view, 8 controls, represented by colored bounding boxes, are enabled. These squares represent the pan-
tilt-zoom (PTZ) capability of the camera. You can use these controls to change the video positions in the other camera 
tiles

•	 Panoramic 360 + 3 PTZ 
This option displays a 360-degree wide-area coverage view of the original fisheye video in one camera tile, and also 
splits the video into 3 additional camera tiles. On the panoramic view, 4 colored areas, each having the capability of 
controlling camera positions, are enabled. These areas represent the pan-tilt-zoom (PTZ) capability of the camera. You 
can use these controls to change the video positions in the other camera tiles.
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Dewarping Videos from the MVC-9710 Camera
This section describes how to dewarp videos recorded by the MVC-9710 camera. 

Before dewarping videos from your MVC-9710 camera, ensure that: 

•	 You have the details, for example the name, of your camera handy. This helps in identifying the camera from the list of 
cameras associated with the device. 

•	 Your MVC-9710 camera connects to one of the 7000 series of recorders having Service Pack 3 of the device firmware. 

•	 Your MVC-9710 camera configuration, specifically assigning an IP address and a device type, is complete. This is done 
from the on-screen display of the recorder to which the camera connects. 

To dewarp MVC-9710 videos:

1.	 Log in to Evidence Manager. 

2.	 Expand Devices under Device Manager, and find the device of your choice.

3.	 Right-click this device, and click Connect. The icon next to the device name turns green, indicating that the device is 
connected to Evidence Manager. 

4.	 Enable Evidence Manager to access fisheye videos from your MVC-
9710:

a.	 Right-click the device, and click Properties. 

 NOTE: What the Different Colors of Camera Icon Mean

The camera icon changes, and it also turns green, indicating that the 
camera is a fisheye type.

b.	 In the Device Properties window, click the Cameras tab. 

c.	 In the camera list, find the camera containing the videos which 
you want to dewarp.

d.	 In the Fisheye column, select the checkbox that corresponds to 
your camera, and click OK. The video starts playing in a single 
camera tile.

Procedure

Follow the steps in this section to dewarp videos from MVC-9710 cameras. 
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5.	 Right-click the camera or the tile, and choose from one of these views:

Default fisheye video playing in a single tile

•	 Panoramic 180: A 180-degree wide-range video starts playing across two camera tiles.

•	 Panoramic 360: A 360-degree wide-range video starts playing across two camera tiles.
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•	 2x2 PTZ: The original fisheye video is split into 4 parts (top view, bottom view, left view, and right view), and starts 
playing in 4 camera tiles.

•	 Fisheye + 3 PTZ: The original fisheye video plays in one camera tile, and the video is also split across 3 additional 
tiles. The colored squares on the fisheye camera tile represent the capability to control the video angle in the 
corresponding tile. Move either of these squares to adjust the position of the corresponding video. 
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•	 Fisheye + 8 PTZ: The original fisheye video plays in one camera tile, and the video is also split across 8 additional 
tiles. Eight colored squares on the fisheye camera tile represent the capability to control the video angle in the 
corresponding tile. Move either of these squares to adjust the position of the corresponding video.

•	 Panoramic 360 + 3 PTZ: A 360-degree panoramic video plays in one camera tile, and the video is also split across 
8 additional tiles. Eight colored squares on the fisheye camera tile represents the capability to control the video 
angle in the corresponding tile. Move either of these squares to adjust the position of the corresponding video.
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Dewarping Videos from the Interior Fisheye Camera
You can dewarp videos recorded by the Interior Fisheye Camera to the Panoramic view or the PTZ view, and also specify the 
mounting position of the camera. This ensures the ability to observe greater details of a particular area of the video.

The following table describes how dewarping works when you select different combinations of dewarping view and camera 
mounting positions.

6.	 To save the de-warped video in MP4 format, follow the instructions in "Exporting a Single Media File" on page 37 or 
"Performing a Bulk Export of Media" on page 40. Once dewarped, you can perform all the operations described in the 
chapter "Creating Evidence" on page 30.

Ceiling Mount Desk Mount Wall Mount Result

Panorama View  Selecting Ceiling Mount results in 360° 
panoramic view of the video as seen by the 
camera from its current position (ceiling). 

Panorama View  Selecting Desk Mount results in 360° 
panoramic view of the video as seen by the 
camera from its current position (desk). 

Panorama View  Selecting Wall Mount results in 180° 
panoramic view of the video as seen by the 
camera from its current position (wall).  
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Before Dewarping Videos 

Ensure that the following conditions are met before you dewarp videos: 

•	 Ensure that you have the details, for example the name of your camera handy. This helps in identifying the camera 
from the list of cameras associated with the device. 

•	 Ensure that your Interior Fisheye camera connects to either a TH8 or an NH16 recorder. 

•	 Ensure that you have the device name handy.

Entering the Dewarp Mode

1.	 Log in to Evidence Manager. 

2.	 Play a video using the Docking Stations option. 

3.	 Right-click this tile, and go to Dewarp Mode.

Ceiling Mount Desk Mount Wall Mount Result

PTZ View  Selecting Ceiling Mount results in pan/
tilt/zoom view of the video as seen by the 
camera from its current position (ceiling). 

PTZ View  Selecting the Desk Mount results in pan/
tilt/zoom view of the video as seen by the 
camera from its current position (desk).

PTZ View  Selecting the Wall Mount results in pan/
tilt/zoom view of the video as seen by the 
camera from its current position (ceiling).

The different dewarping options appear here.
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Dewarping to Panoramic View 

After entering the Dewarp Mode ("Entering the Dewarp Mode" on page 81), go to Panoramic View, and then choose one 
of the following options: 

•	 Ceiling Mount: Select this option if your camera is mounted on the ceiling. The video is dewarped to a Panoramic 360 
view. 

•	 Wall Mount: Select this option if your camera is mounted on the wall. The video is dewarped to a Panoramic 180 view. 

•	 Desk Mount: Select this option if your camera is mounted on the desk. The video is dewarped to a Panoramic 360 view.
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Dewarping to PTZ View 

After entering the Dewarp Mode ("Entering the Dewarp Mode" on page 81), go to PTZ View. Choose either of the following 
options: 

•	 Ceiling Mount: Select this option if your camera is mounted on the ceiling. The video display area splits into 4 
quadrants. One tile plays the fisheye video, and the others play the PTZ views of the video as seen from the current 
camera position. Use the scroll wheel to zoom in and out of the video. 

To pan or tilt the video:

a.	 Click a quadrant of your interest. The quadrants (clockwise from the top), when selected, are highlighted in colors 
yellow, red, and green respectively. 

b.	 Drag your cursor in the fisheye tile until you see a bounding box of similar color as the selected quadrant. 

c.	 Drag this bounding box to pan or tilt the video in the highlighted quadrant. 

Video display 
area splits into 4 
quadrants.

This tile plays the 
fisheye video, and the 
others play the PTZ 
view, and the camera 
is in the ceiling 
mount position.
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This quadrant is high-
lighted by default. Any 
attempts to pan or tilt 
the video will result in 
the view in this quadrant 
changing. 

•	 Wall Mount: Select this option if your camera is mounted on the wall. The video display area splits into 4 quadrants. 
One tile plays the fisheye video, and the others play the PTZ views of the video as seen from the current camera 
position.  
Use the scroll wheel to zoom in and out of the video. 

To pan or tilt the video:

a.	 Click a quadrant of your interest. The quadrants (clockwise from the top), when selected, are highlighted in colors 
yellow, red, and green respectively. 

b.	 Drag your cursor in the fisheye tile until you see a bounding box of similar color as the selected quadrant. 

c.	 Use this bounding box to pan or tilt the video in the highlighted quadrant. 

This tile is playing the PTZ 
view, and the camera is in 
the wall mount position. 
The first quadrant is high-
lighted by default. As an 
example As an example, 
click the quadrant below. 

Drag the cursor around the 
bounding box until a yellow 
box appears. Drag the 
yellow box to adjust view 
in the other the highlighted 
quadrant.
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This quadrant, 
which is now high-
lighted, displays 
the changed view 
in response to the 
position of the 
bounding box.

Drag the box of 
matching color (red) 
to adjust the view.  

•	 Desk Mount: Select this option if your camera is mounted on the desk. The video display area splits into 4 quadrants. 
One tile plays the fisheye video, and the others play the PTZ views of the video as seen from the current camera 
position. Use the scroll wheel to zoom in and out of the video. 

To pan or tilt the video:

a.	 Click a quadrant of your interest. The quadrants (clockwise from the top), when selected, are highlighted in colors 
yellow, red, and green respectively. 

b.	 Drag your cursor in the fisheye tile until you see a bounding box of similar color as the selected quadrant. 

c.	 Use this bounding box to pan or tilt the video in the highlighted quadrant. 

This tile is playing the PTZ 
view, and the camera is in 
the desk mount position. 
This quadrant is highlighted 
by default. As an example, 
let us click the quadrant 
that is diagonally opposite 
the one that is highlighted. 
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Drag your cursor around 
it until you see the green 
box. Drag this box to pan 
or tilt the camera view in 
the highlighted quadrant. 

Saving the Dewarped Video in MP4 Format. 

Tollow the instructions in ""Exporting a Single Media File" on page 33 or "Bulk Exporting Media" on page 36 to save the 
de-warped video in MP4 format.

Exiting the Dewarped View
Right-click the tile, then click Normal View to exit the dewarped view.

The camera view has 
changed in response to the 
position of the green box. 
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Support Information

Contact customer service

Technical Support: 1.844.899.7366

General Inquiries: 1.877.630.7366

Email: PTsupport@safefleet.net

Product information

For product information and related documentation, please visit the Safe Fleet Community:

https://community.safefleet.net/

Please contact Technical Support if you do not have credentials to log in.

Warranty

Complete warranty details are available at:

https://community.safefleet.net/

mailto:PTsupport@safefleet.net
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